
Windows NT Keyboard Shortcuts
General Windows Keys

F1 Displays Help information for the active object or the window as a whole. 

Windows logo key or CTRL+ESC Opens the Start menu located on the taskbar. 

CTRL+ALT+DELETE Opens the Windows NT Security dialog box, with the following options: Lock Workstation, Logoff, Shut

Down, Change Password, Task Manager, and Cancel. If you are not logged on, brings up the logon

dialog box. 

DELETE Deletes the selected item(s). If the items are files, moves them to the Recycle Bin. 

DELETE+Shift Delete the selected item(s). If the items are files, destroys them immediately without moving them to

the Recycle Bin. 

CTRL+N Opens the New dialog box. (This can also be opened from the File menu.) 

CTRL+O Opens the Open dialog box. (This can also be opened from the File menu.) 

CTRL+P Opens the Print dialog box. (This can also be opened from the File menu.) 

CTRL+S Opens the Save dialog box. (This can also be opened from the File menu.) 

CTRL+X Cuts the selected item(s) to the clipboard. (This can also be opened from the Edit menu.) 

CTRL+INSERT OR CTRL+C Copies the selected item(s) to the clipboard. (This can also be opened from the Edit menu.) 

Shift+INSERT OR CTRL+V Pastes the copied items(s) from the clipboard. (This can also be opened from the Edit menu.) 

ALT+BACKSPACE OR CTRL+Z Undoes the last action. Note that not all actions, such as shutting down, can be undone. (This can also

be opened from the Edit menu.) 

ALT+Shift+BACKSPACE Redoes the previously undone action. (This can also be opened from the Edit menu.) 

Windows logo key+M Minimizes all open windows. The keyboard focus goes to the least recently selected icon on the

desktop. Add SHIFT to expand previously opened windows and return focus to the most recently used

application. 

Windows logo key+E Opens the Windows Explorer. (This can also be opened from the Program item in the Start menu.) 

Windows logo key+F Opens the Find: All Files dialog box. (This can also be opened from the Find item in the Start menu.) 

Windows logo key+R Opens the Run dialog box. (This can also be opened from the Run item in the Start menu.) 

Windows logo key+BREAK Opens the System Properties dialog box. (This can also be opened from the Systems item in Control

Panel.) 

Windows logo key+CTRL+F Opens the Find Computer dialog box. (This can also be opened from the Find item in the Start menu.) 

Windows logo key+number Reserved for use by computer manufacturers. 

Shift+F10 or Application key (also the

right mouse

Opens the shortcut menu for the active item. This can be selected text, a toolbar button, a taskbar

button, or other item. 

Shift Press down and hold the SHIFT key while you insert a CD-ROM to bypass the AutoPlay feature. Hold

down the SHIFT key while Microsoft Word is loading to suppress the AutoExec macro. 

Desktop and navigation keys

Windows logo key+M Minimizes all open windows. The keyboard focus goes to the most recently selected icon on the

desktop. Add SHIFT to expand previously opened windows and return focus to the most recently used

application. 

ARROW KEY Selects the adjacent icon or taskbar button in the direction of the arrow. 

Any printing character Selects the next icon with the specified name or initial letter. 

Windows logo key or CTRL+ESC Opens the Start menu from the taskbar. Press ESC again to place the keyboard focus on the Start

button. 

TAB Moves between the last selected icon on the desktop, the Start button on the taskbar, and the taskbar

as a whole. There is no visual indication of the focus on the taskbar, but you can use the ARROW

KEYS to move between the taskbar buttons. You can also use SHFT+F10 to bring up the shortcut

menu for the taskbar. 

Windows logo key+TAB Cycles through the taskbar buttons. 

F2 Rename a selected item. A bold rectangle appears around the title creating a text box. Type the new

name and press ENTER. Press ESC to cancel. Some icons on the desktop cannot be renamed. 

F3 Opens the Find: All files dialog box. 

Window manipulations keys

ALT+F4 Closes the active application window. (This can also be opened from the Program menu of the active

application.) 
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ALT+SPACE Opens the Program menu from the leftmost icon on the title bar of the active window. The Program

menu typically contains the following commands: Restore, Move, Size, Minimize, Maximize and Close.

ALT+TAB Switches to the most recently used application window. To select an application from a list, continue to

hold ALT down and press TAB more than once to move through the list. Add SHIFT to reverse

direction through the list. 

ALT+ESC Switches keyboard focus to next application window, including minimized windows on the taskbar.

Press ESC more than once to switch through successive windows and add SHIFT to reverse the

direction. 

ALT+ENTER Switches a MS DOS-based application between full-screen and windowed modes. 

PRINT SCREEN Copies an image of the screen to the clipboard. 

ALT+PRINT SCREEN Copies an image of the active window to the clipboard. 

CTRL+F4 Closes the active document window. 

CTRL+F6 Switches to next document window in the active application. Add SHIFT to switch to the previous

document window. 

ALT+HYPHEN Opens the Document menu from the leftmost icon on the title bar of the active document window. The

Document menu typically contains the following commands: Restore, Move, Size, Minimize, Maximize

and Close. 

Menu commands

Windows logo key or CTRL+ESC Opens the Start menu on the taskbar. 

F10 or ALT Activates the menu bar of the active window. The leftmost menu name is selected. (When you have a

maximized document window, the leftmost menu has an icon instead of a name and there is no visual

indication that it is selected.) Press F10 or ALT again to toggle the focus back to where it was

previously. 

LEFT ARROW or RIGHT ARROW Moves the focus between menus on the menu bar in the direction of the arrow. If the original menu

was open, the target menu will be opened and the focus on the first item. 

UP ARROW or DOWN ARROW Opens the selected menu. DOWN ARROW selects the next command in the list. UP ARROW selects

the previous command in the list. 

ENTER Opens the selected menu when focus is on the menu title, but it activates a menu item when focus is

on a menu item. If the selected menu item is unavailable, ENTER closes the menu. 

ALT+SPACE Opens the Program menu from the leftmost icon on the title bar of the active window. The Program

menu typically contains the following commands: Restore, Move, Size, Minimize, Maximize and Close.

ALT+HYPHEN Opens the Document menu from the leftmost icon on the title bar if the active document window. The

Document menu typically contains the following commands: Restore, Move, Size, Minimize, Maximize

and Close. 

ESC Closes an open menu and moves the focus back to the parent menu if there is one. Otherwise it

returns the focus to the menu title. If the focus was already on the menu title, focus moves back to

wherever it was before activating the menu bar. 

ALT+Any printing character Chooses the menu with the underlined character (access key) on the main menu bar. 

Any printing character Chooses the command with the underlined character (access key) on an open menu. 

Shift+F10 or Application key (also the

right mouse

Opens the shortcut menu for the active item. This can be selected text, a toolbar button, a taskbar

button, or other item. 

Explorer - View control keys

ARROW KEYS Select the next item in the indicated direction. Add SHIFT to select or deselect additional items. Add

CTRL to move to the item without selecting it. In Details View there is only one column so RIGHT and

LEFT ARROW scrolls the window a small amount to the right or left. In List View the UP and DOWN

ARROW keys wrap between columns. 

PAGE UP or PAGE DOWN Moves to the bottom or top item on the screen. Use a second time to select the item one screen above

or below. Add SHIFT to select additional items. Add CTRL to move to the item without selecting it. 

HOME or END Selects the first or last item in the list. Add SHIFT to select or deselect additional items. Add CTRL to

move to the item without selecting it. 

Any printing character Selects the next icon with the specified name or initial letter. SPACE behaves this way when it is typed

as part of a name. 

ENTER Opens the selected item. This may open a new window, depending on the options you have selected.

(This can also be opened from the File menu.) 
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BACKSPACE Displays the contents of the parent directory. This may open a new window, depending on the options

you have selected. 

SPACE When typed alone, selects the current item if it is not already selected. Use after moving with the CTRL

key to select separate groups of items. 

CTRL+SPACE Selects or deselects the current item. Use after moving with the CTRL key to select separate groups of

items. 

Shift+SPACE Extends the selection to the current item. If you have already selected more than one item, it selects

only the items from the first item you selected to the current item. 

CTRL+Z Undoes the last action. Some actions cannot be undone. (This can also be opened from the Edit

menu.) 

CTRL+X Cuts the selected item(s) to the clipboard. (This can also be opened from the Edit menu.) 

CTRL+C Copies the selected item(s) to clipboard. (This can also be opened from the Edit menu.) 

CTRL+V Pastes the copied item(s) from clipboard. (This can also be opened from the Edit menu.) 

CTRL+A Selects all the items in the current window. (This can also be opened from the Edit menu.) 

CTRL+G Opens Go To Folder dialogue. (This can also be opened from the Tools menu). 

CTRL+F or F3 Opens Find: All Files dialog box. (This can also be opened from the Tools menu). 

DELETE Deletes the selected item(s) to the Recycle Bin. (This can also be opened from the File menu.) 

Shift+DELETE Delete the selected item(s) immediately without moving the item(s) to the Recycle Bin. 

ALT+ENTER Displays the properties of the selected item. (This can also be opened from the Files menu.) 

F2 Renames a selected item. A bold rectangle appears around the item. Type the new name and press

ENTER. Press ESC to cancel. (This can also be opened from the File menu.) 

F4 Opens the drop-down list box on the toolbar. Pressing F4 again moves the keyboard focus back to the

previously used item.. 

F5 Refreshes the current window. (This can also be opened from the View menu.) 

F6 or TAB Switches between panes and the toolbar. 

Explorer - Tree view control keys

RIGHT ARROW Opens a branch, or selects the first item in the branch. 

LEFT ARROW Closes a branch, or selects the parent of the current item. 

ASTERISK (on the numeric keypad) Expands everything under the current selection. 

MINUS SIGN (on the numeric keypad) Closes everything under the current selection. 

PLUS SIGN (on the numeric keypad) Expands everything under the current selection back to a previously opened state, or opens only one

level if it has not previously been opened. 

UP ARROW or DOWN ARROW Selects the next visible object above or below. 

PAGE UP or PAGE DOWN Moves to the top or bottom item on the screen. Use a second time to move up or down one screen. 

HOME or END Selects the first or last item on the tree. 

Any printing character Selects the next icon with the specified name or initial letter. Repeating the character selects

successive items beginning with the same character. 

BACKSPACE Chooses the parent directory 

Tabbed pages

CTRL+PAGE DOWN or CTRL+TAB Switches to the next tab and displays the page. 

CTRL+PAGE UP or CTRL+Shift+TAB Switches to the previous tab and displays the page. 

RIGHT ARROW or LEFT ARROW When the focus is on a tab selector, chooses the next or previous tab in the current row and displays

the page. 

DOWN ARROW OR UP ARROW Chooses the tab in the next or previous row and displays the page. 

Sliders (e.g volume control)

RIGHT ARROW or DOWN ARROW Selects the next higher setting. 

LEFT ARROW or UP ARROW Selects the next lower setting. 

HOME or END Selects the lowest or highest setting. 

PAGE DOWN Selects a somewhat lower or higher setting depending on the application. (This is the equivalent of

pressing an ARROW key many times.) 

PAGE UP Moves in the reverse of the PAGE DOWN. 
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Dropdown boxes

UP ARROW or DOWN ARROW Selects the previous or next item. In an extended selection list box, add SHIFT to select additional

items and add CTRL to move to an item without selecting it. In an multiple selection list box, moves

without changing the selection. 

PAGE UP or PAGE DOWN Selects the item up or down one screen. In an extended selection list box, add SHIFT to select

additional items and add CTRL to move to an item without selecting it. In an multiple selection list box,

moves without changing the selection. 

HOME OR END Selects the first or last item in the list box. In an extended selection list box, add SHIFT to select

additional items and add CTRL to move to an item without selecting it. In an multiple selection list box,

moves without changing the selection. 

Any printing character Moves to the next item matching the characters being typed. Use BACKSPACE to change. In an

multiple selection list box, moves to an item without selecting it. 

SPACE or CTRL+SPACE Selects or deselects the current item in an extended-selection list box. 

Shift+SPACE Extends the selection from the last selected item to the current item in an extended selection list-box. 

Shift+F8 In extended selection list boxes, pressing SHFT+F8 allows you to move without changing the

selection. You can then press CTRL+SPACE or SHFT+SPACE to select additional items. The list box

returns to normal operation when you press SHFT+F8 a second time or switch to another window or

control. 

Text navigation and editing keys

INSERT Toggles between overtype and insertion modes. (Edit controls only support insert mode.) 

ARROW KEY Moves the pointer one character in the direction of the ARROW KEY. If there is selected text, moves

the pointer to the end of the selection and deselects the text. 

HOME OR END Moves the pointer to the beginning or end of the current line. 

PAGE UP and PAGE DOWN Moves the pointer up or down one screen or to the first or last line. 

CTRL+RIGHT or CTRL+LEFT Moves the pointer to the beginning of the next or previous word. 

CTRL+UP or CTRL+DOWN Moves the pointer to the beginning of the preceding or next paragraph. (Not supported in edit controls.)

CTRL+HOME OR CTRL+END Moves the pointer to the beginning or the end of the document. (Not supported in edit controls.) 

DELETE Deletes the next character or the selected text. 

BACKSPACE Deletes the previous character or the selected text. 

ALT+BACKSPACE or CTRL+Z Undoes the last action. 

CTRL+INSERT or CTRL+C Copies selected text to clipboard. 

Shift+DELETE or CTRL+X Cuts the selected text to the clipboard. 

Shift+INSERT or CTRL+V Pastes copied text from clipboard. 

Accessibility keys

Five taps on Shift Toggles the StickyKeys feature on and off. Use StickyKeys if you want to use the SHIFT, CONTROL,

or ALT keys one key at a time in combination with other keys. 

Left ALT+Left Shift+NUM LOCK Toggles the MouseKeys feature on and off. Use MouseKeys if you want to control the mouse pointer

with the numeric keypad. 

Hold NUM LOCK for 5 seconds Toggles the ToggleKeys feature on and off. Use ToggleKeys if you want to hear tones when pressing

CAPS LOCK, NUM LOCK and SCROLL LOCK. 

Hold Right Shift for 8 seconds Three beeps followed by a sliding beep signals eight seconds. Toggles the FilterKeys features

(SlowKeys, BounceKeys and RepeatKeys) on and off. Use FilterKeys if you want Windows to ignore

brief or repeated keystrokes or to slow the repeat rate. SlowKeys ignores keys that are pressed

accidentally or for a short time. BounceKeys ignores keys that are pressed more than once too quickly.

RepeatKeys adjusts or disables the keyboard repeat rate. 

Hold Right Shift for 12 seconds Three beeps followed by a sliding beep followed by a double beep signals twelve seconds. Turns on

the BounceKeys feature with the most conservative settings. 

Hold Right Shift for 16 seconds Three beeps followed by a sliding beep followed by a double beep followed by a triple beep signals

sixteen seconds. Turns the SlowKeys feature on with the most conservative settings. 

To create a shortcut and place it in the Start menu (steps):

1.  Press CTRL+ESC. The Start menu appears. 

2.  Choose Programs from the Start

menu.

The Programs menu opens. 
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3.  Choose Windows Explorer from the

Programs menu

The Windows Explorer opens with the contents of 'Start Menu' in the Contents pane on the right. 

4.  Press F6 and ARROW KEYS. Use F6 to switch panes and the ARROW KEYS to navigate to the program or document to which you

are assigning a shortcut. 

5.  Press CTRL+C. Copies the selected item to the clipboard. 

6.  Press CTRL+ESC. The Start menu appears again. 

7.  Press ESC. The keyboard focus moves to the Start button on the taskbar. 

8.  Press Shift+F10. The shortcut menu for the Start button appears. 

9.  Press E. Chooses the Explore command. A second copy of Windows Explorer opens with the contents of 'Start

Menu' in the Contents pane on the right. The keyboard focus is on the first item in the pane. 

10.  Press ALT+E. The Edit menu opens. 

11.  Press S. Chooses the Paste Shortcut command. The new shortcut icon appears at the end of the list of icons in

the Contents of  Start Menu  pane. 

12.  Choose Close from the File menu. Closes the second copy of the Windows Explorer. Repeat to close the first copy. 

To assign a shortcut key to a shortcut:

1.  Select the shortcut on the desktop or

in the W

You can assign shortcut keys only to shortcuts on the Desktop or in the Start menu. (To assign

shortcut keys to shortcuts on he Start menu you will need to go through Explorer.) 

2.  Press ALT+ENTER. Displays the Properties tabbed page. 

3.  Press CTRL+TAB. Chooses the Shortcut page tab. 

4.  Press ALT+K or TAB. Chooses the Shortcut Key edit box. 

5.  Press any key combination. Enter your shortcut and it will appear in the edit box. Shortcut keys must include CTRL or ALT, or both,

and one other key. For example, CTRL+SHFT+Y. You cannot use ESC, ENTER, TAB, SPACEBAR,

PRINT SCREEN, or BACKSPACE. Be careful, because no other program will be able to use this key

combination while it is defined as a shortcut key. Press BACKSPACE to delete an existing shortcut

keyor change your entry in the text box. 

6.  Press ENTER. Chooses the OK button. Press ESC to cancel.  

Visit http://www.shortcutmania.com/ for more printable keyboard shortcuts


